Medical Technology for healthcare professionals
back
Medical Technology

Questa pagina è per informare i proprietari di ZEISS Ophthalmic Diagnostics Instruments:

Microsoft Windows Print Spooler Vulnerabilità CVE-2021-34527 ("PrintNightmare") Aggiornamento della sicurezza

“PrintNightmare” è il nome di una vulnerabilità della sicurezza che colpisce i dispositivi con sistemi operativi Microsoft Windows. Secondo Microsoft, “esiste una vulnerabilità legata all'esecuzione di un codice remoto quando il servizio Windows Print Spooler esegue in modo improprio operazioni sui file con determinate autorizzazioni. Sfruttando questa vulnerabilità, un utente malintenzionato potrebbe eseguire un codice arbitrario con privilegi di SYSTEM. Questi potrebbe quindi programmare, visualizzare, modificare o cancellare dati, o creare nuovi account con diritti illimitati”.

“PrintNightmare” non influisce sulla sicurezza o sulla funzionalità di prodotti ZEISS. Tuttavia, offriamo un aggiornamento di sicurezza (patch) per il suo dispositivo per colmare la vulnerabilità di sicurezza “PrintNightmare”.

ZEISS ha verificato quali effetti ha la vulnerabilità della sicurezza sui prodotti ZEISS con sistema operativo Windows. Solo i prodotti elencati di seguito richiedono un aggiornamento.

Si prega di fare riferimento alla tabella seguente per le rispettive istruzioni di installazione per l'aggiornamento, in modo da poter colmare la lacuna di sicurezza sul dispositivo ZEISS. Contattare il team di supporto locale se si ha bisogno di supporto per l'aggiornamento del proprio dispositivo ZEISS.