OCT Navigator 1.0.1 Update


The OCT Navigator is a component of FORUM 4.2.2 through 4.2.6. Version 1.0.1 of the OCT Navigator
contains several 3rd-party off-the-shelf software components with security vulnerabilities, including
high-risk vulnerabilities that affect the confidentiality, integrity and availability of data processed by
OCT Navigator.

Affected versions

Please be advised that these vulnerabilities affect the following versions of the OCT Navigator:

  • OCT Navigator 1.0.1 as part of FORUM 4.2.2 – 4.2.6

Recommended actions

1. Upgrade to FORUM 4.4.x

To address this cybersecurity flaw, we highly recommend upgrading FORUM to the latest available
version (4.4.x). By doing so, you will receive the necessary patches and updates to secure your
system. This advisory is intended to help our valued customers understand the potential risks
associated with these vulnerabilities and to provide guidance on how to protect their systems

We are committed to ensuring the security of FORUM.